Is there a way to turn off adaptive brightness on my laptop?

General Shy Guy

I cannot break your back, Richard
Pronouns
She/he
MarioWiki
RubberLuigi
I have a Dell Inspiron (I forget the number; I think it's either 1500 or 5000 or something like that) laptop that I've had for about a year now. It runs Windows 10 and works perfectly fine, but it has this annoying setting where it changes the brightness depending on the page I have loaded. The flaw in this is that for some reason, it makes dark screens dimmer and bright screens brighter. I've tried a bunch of different tutorials and command prompt commands to try to turn it off but nothing has seemed to work. There's supposed to be a setting in the display settings of my computer to turn it off but it straight up just doesn't exist for me. Is there any way I can turn it off or am I just stuck with it?
 

Princess Viola

Dumbass Asexual
Pronouns
She/They
Have you tried turning off the setting via your laptop's power plan options? It should be an option in the Change advanced power settings window under 'Display'.
 

Green 'Stache

Go Green!
Pronouns
He/It
an answer i found here: https://www.dell.com/community/Inspiron/Inspiron-5510-Dell-Adaptive-Brightness/td-p/8047742

"

Per Dell-Cares:

This system is working as designed. After Windows build 20H2, adaptive brightness is now controlled by the OS.

With that said, the settings below can help and be used as a workaround in some cases:

For this system - entering the BIOS and turning off Eco Mode will disable adaptive brightness in the OS (this was the solution for this system).



Note On some systems, using the Intel Graphics Command Center can also sometimes disable it (not the case with this model). IGCC can be found here.

"
 

General Shy Guy

I cannot break your back, Richard
Pronouns
She/he
MarioWiki
RubberLuigi
Booting into the BIOS menu and turning off Eco Mode seems to be doing the trick. I've been clicking around a few different pages of different brightnesses and my screen hasn't changed at all, so I think that was the problem. If it comes back I'll probably post an update here.
 
Top