Connecting to wi-fi issue

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
So the other day, my siblings were moving stuff around in the living room. They had to move the router too though, and my brother changed the SSID.

The IP password remained the same, and my laptop was able to connect to wi-fi (though it took several tries) but for whatever reason, my Wii and my family's cell phones don't want to connect to wi-fi EVEN THOUGH I PUT IN THE CORRECT IP PASSWORD NUMEROUS TIMES. For the Wii, I tried finding the Access Point and Manually connecting several times... though I ALWAYS got that error code that means incorrect IP Password.

(And my IP Password has no letters in it, so I didn't make a mistake with upper/lowercase)

Is someone able to explain this to me? :S
 

YamiHoshi

Nintendo 3DS Developer
Okay, now I need to know the following:
1. What kind of Password is it? (IP Password doesn't mean anything to me.) I mean, WEP, WPA, WPA2, etc.
2. What Error Code do you exactly get?

It must be a typo after all, as you say yourself, that your Laptop did connect after many tries, and your Phones and Wii won't.
That means you're misspelling something all the time, except for once.
If it still doesn't work, try changing your Network's Password into something else.
 

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
Oh it's a WPA2 Password.
I get an error 51330 or 52130. (Which mean the same thing :p)

I don't know why, but my laptop can connect to it after a few tries. My Wii and family's cell phones still don't. >__>
I'm 1000% sure the Password I'm putting is correct.
 

YamiHoshi

Nintendo 3DS Developer
No Nate, he won't change any SSID's.
He should instead change that Password into something else, just to see if it works or not.

You could spell the Password correctly, but it doesn't mean the Password in your Router has the correct 'spelling'.
 

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
Ok, my brother reset the router, and now it works!
I think the lag is a bit worse, but still playable. :p
Can someone lock this and move it to the safe please?
 

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
Ok I'm bumping this because it happened again... after my brother disconnected the internet (but then he reconnected it) my Wii has not been able to connect to wi-fi. I tried resetting the router, and my problem is that the Wii will only connect to my wi-fi if there's no security (but we can't have that for obvious reasons). If I put a IP password (WPA2), for some reason, even though my I input the password correctly on my Wii, it refuses to connect to wi-fi. >__>

I don't know why resetting the router worked last time but not this time... :(

This only applies for my Wii; the phones and laptop can connect to it.
 

Mario4Ever

A price for everything.
Retired Wiki Staff
Try deleting and re-adding the connection.
 

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
Mario4Ever said:
Try deleting and re-adding the connection.
Deleting and re-adding it? You mean restart the router settings? Or change something on the Wii? (I've tried clearing the connection settings and adding it back on the Wii NUMEROUS times) .__.
 

Mario4Ever

A price for everything.
Retired Wiki Staff
Timmy said:
(I've tried clearing the connection settings and adding it back on the Wii NUMEROUS times) .__.
That's what I was talking about. When you've done that, have you searched for a connection, selected that one when it comes up, and then entered the necessary information, or have you just typed in the connection name manually?
 

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
I've searched for my access point connection, and then when I choose it, I put in my password. I've also tried doing so manually and it still won't work >__>
 

Mario4Ever

A price for everything.
Retired Wiki Staff
Are you sure you're typing the password in correctly?
 

Mario4Ever

A price for everything.
Retired Wiki Staff
...Are you sure that the SSID is correct?
 

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
Yes it is, and also I can't change the SSID either otherwise I get an error on the laptop saying "This does not match your router settings" or something like that.

Edit: I guess there's something wrong with my Wii then. >__>
 

Mario4Ever

A price for everything.
Retired Wiki Staff
Ok...well, this is interesting. Perhaps your system administrator can change the SSID of the access point you're trying to use, and you can connect afterward (since trying to change the SSID in the Wii's settings does nothing).
 

marioman1213

ROSERADE HAS RETURNED! ...As a Bombchu.
Maybe you're in the wrong area to access wi-fi.
 

YamiHoshi

Nintendo 3DS Developer
Like I said before:
"You could spell the Password correctly, but it doesn't mean the Password in your Router has the correct 'spelling'."

Aka, try to change your Password into something else, or better, retype it, in your Router Configuration!

marioman1213, what's that kind of advice?
 

YamiHoshi

Nintendo 3DS Developer
Don't use WEP for any reason at all, that's for sure.
 

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
I use WPA2-PSK (AES) and it's the same one my router has. It still wouldn't connect. Though I think re-typing the Password for the router could make it work...

Ok so my brother added a character at the end of the Password for the router, and I typed in the new IP Password and it still won't connect. >:/
 

yoshi123

~Yo-YO, let's GO! PSI Prodigy!~
Hm, I just read that changing it to channel 1 or 11 might fix it... My router is on Channel 6. :p

Welp, changing the channel didn't help either... .__.
 
Top