Wiki error:

IceShadow1199

NOPE, THE PARASOL ISN'T A KIRBY IDEA I SWEAR
Banned User
So, I was writing the Part 3 of my Froshade's Adventure comic on my userpage, but when I clicked "Save", I got a error

Saying "Sorry, but we couldn't get the correct data whatever it is, when I looked at my userpage, the Part 3 of my comic was GONE!!!. If someone else had this error, please help me. I worked hard on writing all of that! I'll try again when I feel like it.
 

Bop1996

Power Star
Retired Wiki Staff
Uhhhhh, your userpage isn't really the best place for your... fiction anyway. MarioWiki:Userspace (MarioWiki:Userspace#What_should_I_avoid.3F) states that works of fiction don't belong on your userspace. Try Userpedia.

The error itself seems fairly generic.
 

porplemontage

Forum Administrator
Wiki Proprietor
You have to take a screenshot when that happens. You can usually get your text if you click Back in your browser.
 

IceShadow1199

NOPE, THE PARASOL ISN'T A KIRBY IDEA I SWEAR
Banned User
I should have tried that but I just closed the browser.

God, I'm feel so dumb.

I removed all the comics I wrote in my userpage cause of what Bop said.

Jack Noir said:
what in grim's name is froshade's adventure
It's a series I'm making that the 1st evolution of my fakemon is the protagonist. He meets some friendly pokemon and they join him on his adventure.
 

YamiHoshi

Nintendo 3DS Developer
I agree, a Screenshot is very welcoming.

Porple, do you mind to check out PHPMyAdmin (if you even use it), to see if there are any Database Tables "in use"?
Corrupt Tables are very simple to fix, as it's just a matter of 3 clicks.
 

porplemontage

Forum Administrator
Wiki Proprietor
MKGirlism said:
I agree, a Screenshot is very welcoming.

Porple, do you mind to check out PHPMyAdmin (if you even use it), to see if there are any Database Tables "in use"?
Corrupt Tables are very simple to fix, as it's just a matter of 3 clicks.
Yes, I've been there. No tables are "in use" presently.
 

YamiHoshi

Nintendo 3DS Developer
Ah, okay, then I guess it's no corrupt Table.
But you can still try the "Check" function, as it could be, that PHPMyAdmin skips some.
 
Top