I can't edit anything

Status
Not open for further replies.

SKmarioman

King Bowser
Everytime I try editing a page on the wiki I get redirected to some kind of "Internal error" page. Can someone please tell me what's going on? ???

PS. The reason I post this here is because I can't edit any talk page or my own userpage either.
 

SKmarioman

King Bowser
It keeps saying that something called "wikibits.js" is undefined. I'm not sure what that means.
 

YamiHoshi

Nintendo 3DS Developer
Porple is the only one that can solve this problem, so don't worry about it yourself.
.JS files are JavaScript files, and if it's undefined, it means either the Wiki can't find that file, or the rule that requires that file has been taken away from the Wiki's source code.
 

SKmarioman

King Bowser
Now I managed to make an edit on the Yoshi page, but the Wiki still can't recognise the wikibits.js file.
 

porplemontage

Forum Administrator
Wiki Proprietor
SKmarioman said:
Now I managed to make an edit on the Yoshi page, but the Wiki still can't recognise the wikibits.js file.
Can you post a screenshot of the wikibits error? What browser are you using?
 

YamiHoshi

Nintendo 3DS Developer
I think it'll be better to say something like "Did you update MediaWiki, or did you update the server?".
Updating can stop crashings, but that doesn't happen often, though.
It's most likely the machine's fault, an issue with electricity, or disconnections from the internet, that takes sites down.
 

SKmarioman

King Bowser
porplemontage said:
SKmarioman said:
Now I managed to make an edit on the Yoshi page, but the Wiki still can't recognise the wikibits.js file.
Can you post a screenshot of the wikibits error? What browser are you using?
Here:



Uploaded with ImageShack.us
 

YamiHoshi

Nintendo 3DS Developer
It looks like the Wiki theme's path can't be assigned in the "wikibits.js" file.
 

YamiHoshi

Nintendo 3DS Developer
I'm currently using Google Chrome 15.0.854.0 dev, and I never have any problems, although Chrome 15 is now a lot better than 1 week ago.
 

Toad48

Dry Bowser
YamiHoshi.nl said:
I'm currently using Google Chrome 15.0.854.0 dev, and I never have any problems, although Chrome 15 is now a lot better than 1 week ago.
I use chrome also.
 
Status
Not open for further replies.
Top