I can't post...

Almost everytime i try to post something, it tells me the message body is blank...
I tried 15 times to post this...
 

YamiHoshi

Nintendo 3DS Developer
Which browser and OS do you use?
Could you post some screenshots and/or video's?
 

Puddin

eat the rich
Also include as much information as possible, including what type of internet connection you have and if you have a family-friendly filter you're made to abide by.
 
Damn... I don't know a thing about my internet connection, cause i use a cellphone with opera mini 4.2.
Maybe... Symbian
if it was a computer i would know...
 

YamiHoshi

Nintendo 3DS Developer
Maybe that's the problem: Using a Java-based phone, which is possibly outdated.
 
Goddess of Death said:
Maybe that's the problem: Using a Java-based phone, which is possibly outdated.
maybe... But it worked pretty fine these 2 months... But well. I guess i just hope this will fix by itself
 

YamiHoshi

Nintendo 3DS Developer
Have you noticed that the Forum ran on SMF 1.1.11 2 months ago, and now it runs on 1.1.13?
Maybe it's a bug in the Forum software.
 

YamiHoshi

Nintendo 3DS Developer
>>PokemonMaster
Wrong, SMF is a company:
http://www.simplemachines.org/about/copyright.php

>"Who is hosting the forum?"
>The Simple Machines LLC copyright at the footer of the forum software does not indicate that we are the host - rather it indicates that we are the company that owns copy rights to the forum software, much like Microsoft owns the copyright to the code behind Microsoft Word. If you would like to determine the host, you should look at the WHOIS information for the domain name.
 
Top