Author Topic: phone wifi glitch?  (Read 463 times)

Lord Bowser

  • Super High School Level Bowser
  • Poll Committee
  • Power Star
  • ***
  • hokay
    • View Profile
phone wifi glitch?
« on: November 16, 2016, 11:19:10 AM »
so on my phone (samsung galaxy s7, android 6.0.1), I've noticed a strange glitch (?) involving the wifi setting. when I turn it off, it keeps blinking back on by itself constantly; as in, it turns on for about a second before turning off again, and it repeats this about every 5 seconds.

I don't know what's causing this glitch (but I did have my phone updated sunday night, and it started happening yesterday, maybe that?), but it's draining my battery really fast. right now my temporary fix is just leaving my wifi on but not letting it connect to other networks, but I'd like to know if anyone has an explanation as to why this happens and how I can fix it. thanks in advance!
You like this

Princess Zelda

  • Hyrule's wise princess
  • Power Star
  • ******
  • A51 Trooper
    • View Profile
Re: phone wifi glitch?
« Reply #1 on: November 16, 2016, 11:50:46 AM »
I had a similar problem with Bluetooth on my iPad. I fixed it by turning it off and turning it back on again. Maybe that will work.

Lord Bowser

  • Super High School Level Bowser
  • Poll Committee
  • Power Star
  • ***
  • hokay
    • View Profile
Re: phone wifi glitch?
« Reply #2 on: November 16, 2016, 11:52:49 AM »
I had a similar problem with Bluetooth on my iPad. I fixed it by turning it off and turning it back on again. Maybe that will work.
I already tried turning it on and off, it didn't do anything (it also didn't turn on right, I had to make it turn on by tapping the button multiple times)
You like this

Lakituthequick

  • with lowercase T and Q
  • Awards Committee
  • Celestial Guide
  • ***
  • Rest in Peace, Walkazo 😢
    • View Profile
Re: phone wifi glitch?
« Reply #3 on: November 16, 2016, 01:10:42 PM »
From what I've found in a quick search it may be some connection optimiser that is installed by your provider and/or Samsung.

You can try looking for an option or app called Connection Optimizer within your mobile network settings and disabling Sprint.