Author Topic: "Quick Modify" button not working  (Read 1095 times)

Hobbes

  • Poll Committee Chairman
  • Core 'Shroom Staff
  • Star Spirit
  • ***
  • tucayo
  • Tucayo
    • View Profile
    • The 'Shroom
"Quick Modify" button not working
« on: September 04, 2016, 12:31:08 PM »
Whenever I try to edit one of my posts with the "quick modify" button (bottom right), I can't save the edit. The "loading" bar shows up and disappears and the post is never saved. Is this happening to anyone else?



Test test test test
« Last Edit: September 09, 2016, 07:18:15 AM by porplemontage »


Baby Luigi

  • With a Little L
  • Poll Committee
  • Mushroom Attendant
  • ***
  • "I have not... Come this far... To die now."
    • View Profile
Re: "Quick Modify" button not working
« Reply #1 on: September 04, 2016, 12:49:44 PM »
There's a quick modify button!?!?

lol I never used it, I use the regular modify button instead. If that's not working for you, you could try using the regular modify button.

EDIT: Test
« Last Edit: September 04, 2016, 02:15:22 PM by Baby Luigi »
RIP B. "Walkazo" Dalziel. December 16, 1991 to March 27, 2016. I miss LeftyGreenMario here, don't like being a sole forum twin ;~;

Hobbes

  • Poll Committee Chairman
  • Core 'Shroom Staff
  • Star Spirit
  • ***
  • tucayo
  • Tucayo
    • View Profile
    • The 'Shroom
Re: "Quick Modify" button not working
« Reply #2 on: September 04, 2016, 02:11:25 PM »
I could but the Quick Modify is just so convenient :P


Baby Luigi

  • With a Little L
  • Poll Committee
  • Mushroom Attendant
  • ***
  • "I have not... Come this far... To die now."
    • View Profile
Re: "Quick Modify" button not working
« Reply #3 on: September 04, 2016, 02:15:42 PM »
Well it works for me. It could be an issue related on your side.
RIP B. "Walkazo" Dalziel. December 16, 1991 to March 27, 2016. I miss LeftyGreenMario here, don't like being a sole forum twin ;~;

Superchao

  • also known as Blocky
  • Global Moderator
  • Shine Sprite
  • *****
  • not actually a fish
    • View Profile
Re: "Quick Modify" button not working
« Reply #4 on: September 05, 2016, 12:23:09 PM »
oddly enough, i've run into that problem but only when editing other people's posts

i can quickedit my own just fine for some reason, and in fact did so to this one

"Roll like a tank, hit like a... decommissioned tank."

Koichi Kizakura

  • Poll Committee
  • Celestial Guide
  • ***
  • freakworld
  • hail hydra
    • View Profile
Re: "Quick Modify" button not working
« Reply #5 on: September 05, 2016, 02:25:32 PM »
where the *bleep* is the quick modify button

edit: oh that one, i literally never used it

Hobbes

  • Poll Committee Chairman
  • Core 'Shroom Staff
  • Star Spirit
  • ***
  • tucayo
  • Tucayo
    • View Profile
    • The 'Shroom
Re: "Quick Modify" button not working
« Reply #6 on: September 05, 2016, 02:29:49 PM »
oddly enough, i've run into that problem but only when editing other people's posts

i can quickedit my own just fine for some reason, and in fact did so to this one
Huh, apparently this only happens to me when editing posts in boards I moderate, even if they're mine. I can quick edit my posts anywhere else.

THE PLOT THICKENS.